谷姐:我们都是谷歌迷
We are all Google fans

为什么军哥lnmp不支持1g内存安装高版本mysql,而onestack支持呢-腾讯云6折购

Rate this post

rt

1g 内存的小鸡

试了plesk和onestack都可以安装8.0或者MairaDB10.3以上版本但是军哥的不行阿 加了swap空间也不行阿

咋整

热议
推荐楼 zhujizixun 昨天20:41

军哥也是为你好,你1G内存跑个几把数据库

推荐楼 t9913085 昨天21:30

军哥也是为你好,你1G内存跑个几把数据库

@qq53988545

256M内存跑了Wordpress(日IP大概700),
环境是debian11+LNMP+Kcp+SS

https://www.cainiao.io
http://67.21.94.190/t.php

2楼 suantong 昨天20:26

docker解君愁

4楼 腾讯云6折购 昨天20:48

军哥也是为你好,你1G内存跑个几把数据库

我就要!!!!!!

5楼 qq53988545 昨天20:49

军哥也是为你好,你1G内存跑个几把数据库

7楼 度百 昨天23:31

高版本最少也要4g+吧

8楼 宝塔镇河妖 昨天23:35

可能军哥比较拉跨

9楼 虎谷 13小时前

不只是军哥,宝塔也一样,当然,你强烈装也没啥,反正最多就是卡或者运行崩溃,,,
mysql官方也不推荐太低内存装高版本的,,,,
1G内存就好好装mysql5.6/5.7 吧。。。

10楼 腾讯云6折购 6小时前

@qq53988545

256M内存跑了Wordpress(日IP大概700),

装的啥版本的数据库呢

12楼 t9913085 5小时前

装的啥版本的数据库呢

MariaDB 10.5

13楼 Bai. 5小时前

6折购腾讯云买不起配置好点的小鸡

14楼 腾讯云6折购 3小时前

MariaDB 10.5

手动装的吗军哥不让装10.3以上的版本

15楼 腾讯云6折购 3小时前

不只是军哥,宝塔也一样,当然,你强烈装也没啥,反正最多就是卡或者运行崩溃,,,
mysql官方也不推荐太低 ...

不是说8.0是5.7的两倍吗

真要这样不美滋滋阿

16楼 aoerboquartz 2小时前

不是说8.0是5.7的两倍吗

真要这样不美滋滋阿

配置要求也提高了呀,8需要调用更多的内存。

17楼 虎谷 22分钟前

不是说8.0是5.7的两倍吗

真要这样不美滋滋阿

性能的提高需要付出更多的硬件需求啊。。。。

申明:本文内容由网友收集分享,仅供学习参考使用。如文中内容侵犯到您的利益,请在文章下方留言,本站会第一时间进行处理。

未经谷姐允许不得转载:谷姐靓号网 » 为什么军哥lnmp不支持1g内存安装高版本mysql,而onestack支持呢-腾讯云6折购
分享到: 生成海报

热门文章

评论 抢沙发

评论前必须登录!

立即登录   注册

买Google Voice认准【谷姐靓号网】

Google Voice靓号列表Google Voice自助购买
切换注册

登录

点击按钮进行验证

忘记密码 ?

切换登录

注册

我们将发送一封验证邮件至你的邮箱, 请正确填写以完成账号注册和激活

点击按钮进行验证