谷姐:我们都是谷歌迷
We are all Google fans

在ipv6 only德鸡dd了routeros系统-KDE

Rate this post

需要注意的是RouterOS默认不支持IPV6 DHCP CLIENT
需要把IP地址网关,写入镜像再DD

# 创建内存临时目录
mount -t tmpfs tmpfs /tmp/

# 打开内存临时目录
cd /tmp

# 下载RouterOS镜像到内存临时目录
wget https://download.mikrotik.com/routeros/7.3beta37/chr-7.3beta37.img.zip

# 解压
unzip chr-7.3beta37.img.zip

# 加载镜像
kpartx -av chr-7.3beta37.img

# 挂载镜像第二个分区
mount /dev/mapper/loop0p2 /mnt

# 创建开机启动脚本
cat <<EOF> /mnt/rw/autorun.scr
/interface ethernet
set [ find default-name=ether1 ] disable-running-check=no
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/ipv6 address
add address=IPV6地址/64 advertise=no interface=ether1
/ipv6 route
add disabled=no dst-address=::/0 gateway=IPV6网关 routing-table=main
/ip dns
set servers=2606:4700:4700::1111,2606:4700:4700::100
/ipv6 firewall nat
add action=masquerade chain=srcnat
/user set 0 password="设置密码"
/system
reboot
EOF

# 让文件系统只读
echo 1 > /proc/sys/kernel/sysrq
echo u > /proc/sysrq-trigger

#DD
dd if=/tmp/chr-7.3beta37.img of=/dev/硬盘位置 bs=4M status=progress

# 强制重启
echo 1 > /proc/sys/kernel/sysrq
echo b > /proc/sysrq-trigger

# 完成

拳打SS 脚踢V2 头顶TJ

热议
推荐楼 KDE 3小时前

lxc能d 这么屌吗

KVM才能DD。主贴的德鸡不是EUserv,是另外一家KVM架构的,免费,移动速度很快。缺点就是免费7天而已,期满3天内才能续约。不然就删机。

2楼 huanx 3小时前

我只能说 魔鬼..

3楼 MoeWang 3小时前

lxc能d 这么屌吗

5楼 MoeWang 3小时前

KVM才能DD。主贴的德鸡不是EUserv,是另外一家KVM架构的,免费,移动速度很快。缺点就是免费7天而已,期 …

明白你说的是哪家了。他家还有个nat,现在貌似创不了了,无服务器可选,不过是ovz的,750m内存

6楼 Amanda 1小时前

routeros系统有哪些玩法

7楼 KDE 1小时前

routeros系统有哪些玩法

我认为最重要的是策略路由。

8楼 openos 1小时前

IPV6网关的网关去哪里找呢?

9楼 KDE 1小时前

IPV6网关的网关去哪里找呢?

# 看地址
ip addr show

# 看IPV4网关
ip route

# 看IPV6网关
ip -6 route

10楼 生如风絮 1小时前

免费鸡移动很快?麻烦楼主pm一下谢谢

12楼 KDE 1小时前

免费鸡移动很快?麻烦楼主pm一下谢谢

保证不说出去?

13楼 KDE 1小时前

已经是routeros的情况怎么样查看呢?

现在用ipv4链接

# 看地址
/ip/address/print
/ipv6/address/print
# 看网关
/ip/route/print
/ipv6/route/print

14楼 amilus 半小时前

感谢分享

申明:本文内容由网友收集分享,仅供学习参考使用。如文中内容侵犯到您的利益,请在文章下方留言,本站会第一时间进行处理。

未经谷姐允许不得转载:谷姐靓号网 » 在ipv6 only德鸡dd了routeros系统-KDE
分享到: 生成海报

热门文章

评论 抢沙发

评论前必须登录!

立即登录   注册

买Google Voice认准【谷姐靓号网】

Google Voice靓号列表Google Voice自助购买
切换注册

登录

忘记密码 ?

切换登录

注册

我们将发送一封验证邮件至你的邮箱, 请正确填写以完成账号注册和激活