谷姐:我们都是谷歌迷
We are all Google fans

谁知道安卓5.0 默认浏览器支持vue么。-斌斌

Rate this post

有个项目做个安卓app,想用网页做一下,目前没办法过去那个地方,也没其他设备,就是个简单的查询功能。想用vue做,然后打包成app。打包的app,里面网页是使用系统默认的浏览器是吧?我记得看过是安卓5.0,不知道能不能支持。

热议
2楼 920 2小时前

支持的,vue打包完就变成JavaScript代码了。只要能打开百度就没问题。

3楼 vavn 2小时前

和vue没关系,打包完就是html和js文件

4楼 斌斌 1小时前

支持的,vue打包完就变成JavaScript代码了。只要能打开百度就没问题。

不是有的浏览器不支持什么最新的东西之类的么。比如ie打开vue的东西,就不行。不知道安卓5.0和ie 比如何。
@vavn

5楼 janstk 1小时前

直接上x5,android浏览器适配会死人

6楼 浪浪不回 1小时前

能支持。担心就整合个内核进去。

7楼 斌斌 1小时前

直接上x5,android浏览器适配会死人

x5是什么。系统我肯定是不能改,只能是看看打包的工具下手。

8楼 feixiang 半小时前

x5是什么。系统我肯定是不能改,只能是看看打包的工具下手。

QQ浏览器X5内核

9楼 920 半小时前

不是有的浏览器不支持什么最新的东西之类的么。比如ie打开vue的东西,就不行。不知道安卓5.0和ie 比如何 …

可以看看支持的es版本,如果不支持es6可以编译成es6以下版本。只不过降级编译后一些比较新的功能就用不了。

10楼 omegabomb 半小时前

可以不考虑ie的兼容性了,现在微软都自己放弃ie内核了。

申明:本文内容由网友收集分享,仅供学习参考使用。如文中内容侵犯到您的利益,请在文章下方留言,本站会第一时间进行处理。

未经谷姐允许不得转载:谷姐靓号网 » 谁知道安卓5.0 默认浏览器支持vue么。-斌斌
分享到: 生成海报

热门文章

评论 抢沙发

评论前必须登录!

立即登录   注册

买Google Voice认准【谷姐靓号网】

Google Voice靓号列表Google Voice自助购买
切换注册

登录

忘记密码 ?

切换登录

注册

我们将发送一封验证邮件至你的邮箱, 请正确填写以完成账号注册和激活